HelloSign Nuget Package

Comments

1 comment

  • Official comment
    Avatar
    James McCormack

    Our C# SDK was updated to Release 1.0.0 on January 28th, 2019, which updated the RestSharp dependency range. The current SDK is compatible with RestSharp versions ver 1.6.0.0. to 106.5.4.

    The reason for the dependency range for the SDK is laid out here:
    https://github.com/hellosign/hellosign-dotnet-sdk/issues/67

    Essentially, using a version of RestSharp newer than 106.5 causes breaking changes with JSON serialization that our main codebase relies upon. RestSharp is planning on fixing this with version 107, at which time we can revisit the allowable dependency range with the SDK.

    Comment actions Permalink

Please sign in to leave a comment.

Powered by Zendesk